wordpressのアップデートは必須!

こんにちは~・・一之瀬慎二です。

WordPressを最新のバージョンにアップデートする方法です。

WordPressを最新版にバージョンアップしないと・・

・wordpressが乗っ取られる

・記事が改ざんされる

など、セキュリティー上重大な問題が発生することがあります。

それではwordpressのバージョンアップと、プラグインの更新の説明をします。

1.wordpressのバージョンアップ

まずは、wordpress4.7.3が利用可能です!今すぐ更新してください。のメッセージがあればクリックして下さい。

 

下の画面になったら【今すぐ更新】をクリックして下さい。

すると更新が始まります。

更新が完了されたら下のような表示になります。

これでバージョンアップは終わりです。

2.プラグインの更新

赤枠にこのような数字が出ていたらすぐに更新して下さい。

【すべて選択】ところにチェックを入れて『プラグイン更新』をクリック

プラグインの更新が始まります・・

更新が完了しましたら下の画面のようになります。

これでプラグインの更新が終わりました。

これらのバージョンアップを行わなかった場合ブログの改ざんなどの被害が発生する可能性もあります。

実際に、wordpress4.7.0から4.7.2(日本語版)にバージョンアップしていないwordpressが改ざんの被害にあったという報告もありました。

だから、あまり軽く見ないでバージョンアップは早急に行ってください。

シェアする

  • このエントリーをはてなブックマークに追加

フォローする